Saitek Multi panel.... Altitude not working

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Saitek Multi panel.... Altitude not working

dfloth
Greetings all,
I'm back into Flight Sim after some time away.... configuring my system again and for some reason my Saitek Multi Panel is working great with the exception of the Altitude change knob. Spad setup looks good and all other types work well (VS, IAS, HDG and CRS) but ALT does not change.

I've rulled out a hardware issue as I have to multi panels and they both exhibit the same issue

Someone please advise...

Thanks in advance..

D-Man
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Saitek Multi panel.... Altitude not working

Jan Vaane
Look HERE
New development of Spad.neXt
Lou
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Saitek Multi panel.... Altitude not working

Lou
In reply to this post by dfloth
D-Man, have you ever resolved your issue?
What OS are you using? Is this a new problem on a new machine or with new HW/SW?
I have Massimo's source code (which he released to the public) so I can debug the Spad driver on your setup if you'd like.
Lou
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Saitek Multi panel.... Altitude not working

Lou
In reply to this post by Jan Vaane
Jan, I see you keep posting the same link throughout this forum but the link does not work correctly, it takes me to a Dutch website with no Spad content. *shrug* Where was it supposed to go originally?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Saitek Multi panel.... Altitude not working

Jan Vaane
Loading...