PMDG special mode on Multi panel doesnt stick

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

PMDG special mode on Multi panel doesnt stick

Demious
I'm trying to setup the Saitek Multi panel for PMDG 737NGX in P3D v1.4 and I had things working just fine for several days now (with a minor glitch on the A/T, that is, but nothing serious).
But when I started up P3D today and wanted to start flying, I noticed that the AP buttons didnt respond correct, so I opened SPAD and noticed that on the 'special mode'-tab, the bullit for PMDG setting was gone and every time I check this bullit everything works, as long as I keep that setup page open, but as soon as I close it, it disappears.

I reinstalled SPAD several times, also with the Multi panel connected directly to a usb-port on the computer, instead of the hub, but this doesnt solve the problem.
To test if the problem could be in P3D, FSUIPC, or the PMDG itself, I reinstalled SPAD freshly and tried to setup PMDG mode on the Multi panel tab, before starting up P3D or PMDG, but when I put a bullit in front of PMDG, exit the page and open it again, the bullit has disappeared.
Because of this I asume that the problem is in SPAD itself and not in any of the program further on in the chain.

Can anyone help me fix this problem?
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: PMDG special mode on Multi panel doesnt stick

Jan Vaane
Please start reading here: http://spad501.wordpress.com/spad/
Loading...