Need Help starting SPAD with dll.XML

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Need Help starting SPAD with dll.XML

FritzBlitz
I am able to start and run SPAD manually but the dll.xml file doesn't start SPAD when FSX starts!  I have installed SPAD on my F: drive (SSD) along with FSX and I think I have set up the dll.xml file per the general instructions.  FSUIPC4 which is also registered in the dll.xml file runs ok in FSX.

I have followed most of the posts on this Forum regarding the setup of SPAD in the dll.xml file.  I have edited the file to include SPAD.exe:

<Launch.Addon>
<Name>SPAD</Name>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Path>F:\SPAD\SPAD.exe</Path>
</LaunchAddon>

What am I be doing wrong?

Fritz
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Need Help starting SPAD with dll.XML

Jan Vaane
Should be in the exe.xml
look here: https://spad501.wordpress.com/general-setup/
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Need Help starting SPAD with dll.XML

FritzBlitz
Jan,
My problem is that SPAD opens when I start Windows 7!  When the SPAD icon appears in the tray and when I try to open it I get the message that SPAD is waiting for FSX to open!  I can't access the General menu to change the start up!  I have uninstalled SPAD and reinstalled it several times trying to get to the General Menu but the same thing happens every time!
How can I get back to square one!  I would like to use the dll.XML start up method but it won't work for me
!!!  I have manually removed all of the SPAD files including the SPAD.ini with hope that a fresh reload of SPAD will allow me to adjust the initial settings but no luck!
I would appreciate any help that get me back to the starting point.
Thanks,
Fritz
Loading...