Multi Panel Saitek Problem

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Multi Panel Saitek Problem

Guy Ovadia
Hello,
I managed with the software SPAD configure the panel to WILCO AIRBUS and it works almost fine.
Now the problem is only with the height (rotary knob), directing the panel to the desired height in the plane MCP then it shows correctly and responds fine, but the panel itself is staying on the fixed parameter (00000)

Anyone know the problem?

Thank you
Guy
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Multi Panel Saitek Problem

Guy Ovadia
Hi,

can anybody help me please?

thanks,
Guy
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Multi Panel Saitek Problem

maxx
Administrator
Hi Guy,
Multipanel display is supported only for aicrafts using FS standard autopilot and aircraft for which a custom "Special Mode" is available.

Actually there are "Special Modes" for the LSH Maddog and the PMDG-737NGX.

So, considering that the Wilco is not using a standard autopilot, there's no support for Multipanel display.

Ciao,
Massimo
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Multi Panel Saitek Problem

Guy Ovadia
Hi Massimo,

Thanks for your answer

But i want to tell that this is the only one problem (with the alt display),
all the other function in the panel is work correctly.
there is something to do with this one problem?

thanks
Guy
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Multi Panel Saitek Problem

jpclourenco
In reply to this post by Guy Ovadia
Hi,

Can you send me the wilco profile please?

I tried all the ways i know but i couldn't get everything work as it should.

I also tried LINDA but i think i have to buy the fsuipc exporter.

Many thanks


Guy Ovadia wrote
Hello,
I managed with the software SPAD configure the panel to WILCO AIRBUS and it works almost fine.
Now the problem is only with the height (rotary knob), directing the panel to the desired height in the plane MCP then it shows correctly and responds fine, but the panel itself is staying on the fixed parameter (00000)

Anyone know the problem?

Thank you
Guy
Loading...